• Sign Up! To view all forums and unlock additional cool features

    Welcome to the #1 Audi S3 Forum and Audi S3 community dedicated to Audi S3 owners and enthusiasts. Register for an account, it's free and it's easy, so don't hesitate to join the Audi S3 Forum today!

Audi S3 vibration noise in dynamic

sokhyS3

New member
Messages
10
Reactions
0
State
Non-US
Country
United Kingdom
#1
Hello all,

I've had my Audi S3 since December 2016 pre face lift model.

Recently I've noticed when I put the car in dynamic mode when it gets between 2000 and 3000 revs I can hear a vibrating kind of noise.

It seems to be not as loud as when I first noticed it but can still be heard. Is this a normal part of the car bedding in it's on just over 4000 miles since I've purchased it.

I'm hoping it's not going to be a big issue. I've had no engine management lights come on either.

Any advise would be great ????????

sorry in advance if this kind of thread has been posted before.
 

S3Fan

Administrator
Staff member
Messages
420
Reactions
5
State
AZ
Country
United States
What I Drive
2015 Audi S3
#2
I haven't heard of anything like this before, did you schedule an appointment with the dealer?
 
OP
S

sokhyS3

New member
Messages
10
Reactions
0
State
Non-US
Country
United Kingdom
Thread Starter #3
Not at the moment I'm going to phone the dealer today to see what they say.

Hopefully it won't be a big issue.
 

KenMoore

New member
Messages
31
Reactions
1
State
OK
Country
United States
What I Drive
2017 Audi S3
#4
After reading your post, I can't help but think that something in the Soundaktor isn't right. I'm not a fan of it myself. It's a mix of exhaust / electronically enhanced base vibration that uses your windshield like a bass subwoofer. By design, it gets really loud and aggressive in dynamic mode. You can find lot's of YouTube videos showing how to disconnect it electronically. It's located just below the passenger side of the windshield. Hope this helps.
 

ScoobyS3

New member
Messages
42
Reactions
0
State
CA
Country
United States
What I Drive
2016 Audi S3
#5
After reading your post, I can't help but think that something in the Soundaktor isn't right. I'm not a fan of it myself. It's a mix of exhaust / electronically enhanced base vibration that uses your windshield like a bass subwoofer. By design, it gets really loud and aggressive in dynamic mode. You can find lot's of YouTube videos showing how to disconnect it electronically. It's located just below the passenger side of the windshield. Hope this helps.
Dudes, it is 100% due to the soundaktor. I have a MY16 that I took home last may (my baby turns 1 year old next week) and it had a funky noise vibration just as described above. After 2 dealer attempts to fix it they simply told me that "it's a characteristic of the vehicle" and it falls within acceptable tolerance. Wow. Anyway I dealt with it for almost 11 months until I disabled the soundaktor; GONE. NEVER BEEN BACK...
Hope this helps shed some light.
 

AlltrackMike

Active member
Messages
563
Reactions
2
State
TX
Country
United States
#6
These two guys are correct, its the soundaktor which generates the exhaust sound.
[video=youtube;6WOTw_lIoKw]https://www.youtube.com/watch?v=6WOTw_lIoKw[/video]
 

ScoobyS3

New member
Messages
42
Reactions
0
State
CA
Country
United States
What I Drive
2016 Audi S3
#7
Mike, the only problem is that in our S3's the soundaktor is not in the same spot as it is in the Golf. Its actually right in the "corner pocket" by the fender/firewall/windshield of the far-passenger side. I would submit a photo but for some reason I've reached my file size quota" yet none of my pics are online in my albums! Anyway, once you have the weatherstripping pulled back (start by the big VIN embossment) and peak behind the shroud. Unplug that sucker. Your ecu will flag it but will not cause any CEL warnings etc..
 

AlltrackMike

Active member
Messages
563
Reactions
2
State
TX
Country
United States
#8
Try using http://imgur.com/ for uploading images.

Mike, the only problem is that in our S3's the soundaktor is not in the same spot as it is in the Golf. Its actually right in the "corner pocket" by the fender/firewall/windshield of the far-passenger side. I would submit a photo but for some reason I've reached my file size quota" yet none of my pics are online in my albums! Anyway, once you have the weatherstripping pulled back (start by the big VIN embossment) and peak behind the shroud. Unplug that sucker. Your ecu will flag it but will not cause any CEL warnings etc..
 
OP
S

sokhyS3

New member
Messages
10
Reactions
0
State
Non-US
Country
United Kingdom
Thread Starter #9
Hi Guys!

Thanks for all your feedback, I took my S3 to Audi yesterday they did a road test and could not replicate the vibration.

However the technician did replicate it for a small amount of time. Then I sat with him in the S3 to try but the vibrating noise had gone.

The technician can't determine accurately what may be cause the noise but doesn't think it is a serious issue and for the moment has given the car a clean bill of health. Just been advised to monitor the car and see if the noise comes back.


I think you guys are right, it may to the soundaktor. Fingers crossed this noise will not come back.

P.S sorry for the long essay.
 

AlltrackMike

Active member
Messages
563
Reactions
2
State
TX
Country
United States
#10
Next time it happens pull out your phone and take a video. I've done this a few times and its helped out a lot.
 
OP
S

sokhyS3

New member
Messages
10
Reactions
0
State
Non-US
Country
United Kingdom
Thread Starter #11
Next time it happens pull out your phone and take a video. I've done this a few times and its helped out a lot.
Yeah I definitely will, another quick question guys when the car is in sport mode is it ok for the engine and gearbox if the revs are at 3 to 4000 (without changing up gear) as the technician did point out that it should not be done as the gearbox fluid can heat up.

Does this mean sport mode should not be used for city driving. If this is the case is it ok to use it on the motorway.

Thanks in advance guys!
 
Messages
274
Reactions
4
State
AZ
Country
United States
#12
Yes in sports mode mine revs up really high before shifting too. I remember when I tried it for the first time I thought there was something with mine as well.
 
OP
S

sokhyS3

New member
Messages
10
Reactions
0
State
Non-US
Country
United Kingdom
Thread Starter #13
Yes in sports mode mine revs up really high before shifting too. I remember when I tried it for the first time I thought there was something with mine as well.
Oh ok, so the reving high is normal but is it really bad for the gear box. Oh and was that a yes to it being ok to drive in sport on the motorway? How often do you guys use sport mode.

Any tips on keeping those horses in peak proformance?
 

S3Fan

Administrator
Staff member
Messages
420
Reactions
5
State
AZ
Country
United States
What I Drive
2015 Audi S3
#14
Honestly there's really no reason to use sports mode on the highways and out of the 2 years I've owned my S3, I can only remember using less than a dozen times.
 

mtbarr64

New member
Messages
9
Reactions
0
State
WA
Country
United States
What I Drive
2017 S3 Prestige
#15
After reading your post, I can't help but think that something in the Soundaktor isn't right. I'm not a fan of it myself. It's a mix of exhaust / electronically enhanced base vibration that uses your windshield like a bass subwoofer. By design, it gets really loud and aggressive in dynamic mode. You can find lot's of YouTube videos showing how to disconnect it electronically. It's located just below the passenger side of the windshield. Hope this helps.
I recommend using a VAGcom to disabled the engine noise device and seeing if the noise goes away.

Also, switch sound setting to 'comfort' in individual mode to see if it changes.

What about just switching modes and see if it changes.

Sent from my HTC U11 using Tapatalk
 

mtbarr64

New member
Messages
9
Reactions
0
State
WA
Country
United States
What I Drive
2017 S3 Prestige
#16
These two guys are correct, its the soundaktor which generates the exhaust sound.
[video=youtube;6WOTw_lIoKw]https://www.youtube.com/watch?v=6WOTw_lIoKw[/video]
Just disable with VAGcom setting.

Sent from my HTC U11 using Tapatalk
 

Similar threads



Top